Error
We have detected that your server is using PHP 7.3.21 which is obsolete and no longer receives official security updates by its developers. The Joomla! Project recommends upgrading your site to PHP 7.4 or later which will receive security updates at least until 2022-11-28. Please ask your host to make PHP 7.4 or a later version the default version for your site. If your host is already PHP 7.4 ready please enable PHP 7.4 on your site's root and 'administrator' directories – typically you can do this yourself through a tool in your hosting control panel, but it's best to ask your host if you are unsure. 

Saat artikel ini ditulis, ada pesan agar upgrade versi php ke versi 7.4 karena versi 7.3 tidak akan ada support untuk tahun ini 2021. Jika sebelumnya menggunakan PHP 7.3, akan ada pesan error seperti di atas. Itu terjadi karena saat upgrade ke 7.3 ada skrip tambahan di file htaccess yang digunakan agar tidak muncul pesan error serupa pada saat itu. Sekarang kebalikannya, tidak perlu skrip tambahan tersebut.

Hapus saja skrip tambahan berikut ini di file htaccess

 # php -- BEGIN cPanel-generated handler, do not edit
 # Set the "ea-php73" package as the default "PHP"
programing langauge.
 <IfModule mime_modile>
 AddHandler application/x-httpd-ea-php73 .php .php7 .phtml
 </IfModule>
 # php -- END cPanel-generated handler, do not edit